So aktualisieren Sie Mac OS auf die Zoom-Anwendung

Wenn Sie die Zoom-App herunterladen möchten, klicken Sie hier, um die Zoom-App herunterzuladen

Zoom ist kompatibel mit Mac OS X Snow Leopard 10.6 und höher.

Wenn Sie Mac OS X Leopard 10.5.x ausführen und ein Upgrade auf Snow Leopard / 10.6 oder Lion / 10.7 durchführen möchten, lesen Sie bei Apple Folgendes:

 

Leave a Comment

Your email address will not be published.